Single Sign on not authenticating logins
Incident Report for Watershed LRS - US
Resolved
A fix has been deployed for this issue, and SSO is now working.
Posted Jun 21, 2021 - 08:29 CDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2021 - 08:28 CDT
Investigating
We are currently investigating an issue with single sign on not working when trying to log into Watershed. When logging in via SSO the error "There was an error logging in from the external system: An XML Signature failed validation" appears.
Posted Jun 21, 2021 - 06:55 CDT
This incident affected: Web Servers.