Watershed Production Outage
Incident Report for Watershed LRS - US
Resolved
This issue is now resolved. More details below.

This morning Watershed Production was temporarily unavailable between From 11:35 AM until 11:48 CDT. This issue was caused by a change in database schema. This outage affected both users accessing Watershed and some xAPI data connections. Users were unable to log in during this period, and most data sources were unaffected. For some data sources, xAPI data sent during this time was not stored. We are putting measures in place to prevent similar changes in the future.
Posted Oct 30, 2019 - 14:54 CDT
Monitoring
Watershed Production is back up and running. We are continuing to monitor as we investigate.
Posted Oct 30, 2019 - 12:16 CDT
Investigating
There is currently an issue preventing some users from accessing Watershed Production. We are working to identify and fix the cause.
Posted Oct 30, 2019 - 11:42 CDT
This incident affected: Web Servers.