Some Watershed reporting is unavailable
Incident Report for Watershed LRS - US
Resolved
The issue with FIRST and LAST aggregations is resolved. Please let our support team know if you have any questions.
Posted Jan 22, 2020 - 18:38 CST
Update
A fix has been implemented for the FIRST and LAST aggregations and we are monitoring the results.
Posted Jan 22, 2020 - 17:33 CST
Monitoring
A fix has been implemented for the FIRST and LAST aggregations and we are monitoring the results.
Posted Jan 22, 2020 - 17:27 CST
Identified
Reports using the FIRST and LAST aggregation are still failing. We've identified the cause and we are working on a fix. We will update this page as we make progress.
Posted Jan 22, 2020 - 11:33 CST
Monitoring
A fix has been released, and we believe all reports are loading correctly. We are monitoring this, and we will update this page once we believe the issue is fully resolved.
Posted Jan 22, 2020 - 10:57 CST
Update
A fix has been released, and we believe all reports are loading correctly. We are monitoring this, and we will update this page once we believe the issue is fully resolved.
Posted Jan 22, 2020 - 10:55 CST
Identified
We identified the cause of the issue, and we are working on a fix.
Posted Jan 22, 2020 - 10:40 CST
Investigating
We are currently seeing new reports not loading. Cached reports are working. We are investigating the cause and hope to have a resolution shortly.
Posted Jan 22, 2020 - 10:21 CST
This incident affected: Analytics Database.