Watershed is currently experiencing issues due to AWS outages
Incident Report for Watershed LRS - US
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 12:06 CST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 10:50 CST
Investigating
Due to an outage in the AWS East region Watershed is currently experiencing issues with increased error rates.
Posted Dec 07, 2021 - 10:49 CST
This incident affected: Web Servers.