Service Interruption
Incident Report for Watershed LRS - US
Resolved
Apologies if you experienced any issues with our reporting systems during this outage, this incident is now resolved and there has been no data loss.
Posted Sep 18, 2019 - 03:32 CDT
Update
The service has recovered, but we are still investigating the root cause. This issue will be updated with further details.
Posted Sep 17, 2019 - 16:18 CDT
Investigating
Engineers are investigating an unexpected service interruption
Posted Sep 17, 2019 - 12:00 CDT
This incident affected: Web Servers and Analytics Database.