Degraded reporting performance
Incident Report for Watershed LRS - US
Resolved
The reporting issue is resolved, and we will continue to monitor as usual. Thank you!
Posted Sep 23, 2019 - 13:08 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2019 - 10:55 CDT
Identified
We have identified an issue with out systems that is causing degraded access to Watershed Reports.
Posted Sep 23, 2019 - 09:50 CDT
This incident affected: Analytics Database.