Service Interruption
Incident Report for Watershed LRS - US
Resolved
We have identified that a procedural issue in our database deployment process was the cause of this incident. We will be implementing procedure changes to prevent incidents of this nature going forward. We apologize for the service interruption.
Posted Sep 09, 2019 - 15:46 CDT
Update
The service has recovered, but we are still investigating the root cause. This issue will be updated with further details.
Posted Sep 09, 2019 - 14:13 CDT
Investigating
Engineers are currently investigating an unexpected service interruption
Posted Sep 09, 2019 - 14:10 CDT
This incident affected: Web Servers and Analytics Database.